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Welcome to Computer Science, the 
section of Your Family Tree where 

we concentrate on using technology to 
help you research, preserve, publish 
and share your family history…

DIGITAL VOICES 60
Make recordings of your relatives as 
they talk through your family history. As 
well as being useful, interviews make 
great records of the past

ON YOUR DISC 64
Listings and an outline of this issue’s 

top-notch CD-ROM content

PROJECT 1

START A 
FAMILY TREE 66
Use your free copy of GenoPro 2007 
from this month’s cover CD and learn 
how to chart your family tree

PROJECT 2

FIND A PAUPER 68
Use settlement examination book 
records to find your ancestors who 
were poor. We look at the example of 
the parish of St Martin in the Fields

PROJECT 3

BERKSHIRE 
ANCESTORS 70
Find out how trade directories – such 
as Kelly’s 1899 Directory Berkshire 
– can help you locate your ancestors

SOFTWARE 72
We see if SimpleSlideShow really is 
picture perfect, and give you the lowdown 
on GenoPro 2007

DATA CDS 74
The Royal Navy at Sea and in Ports 
Abroad 1901, an index of marriages for 
the county of Sussex, records of Harrow 
school pupils and more

HOW TO USE 
FREECEN 76
Learn how to use one of the best, free 
websites around. Head to FreeCEN and 
start searching through censuses now!

Record new interviews, clean-up old recordings and store sound 
files in your family history software – it’s easy; here’s how…

ON 
THE 
DISC
• Full software – 

Audacity

COMPUTER
SCIENCE

M
any memories and research 

leads are locked in the minds 

of relatives, especially older 

ones, and the best way to free them is 

with a one-to-one discussion. 

Recording the sound of a great-aunt 

or a second cousin talking about their 

experiences can really bring family 

history to life. But how do you 

transfer recordings to your PC for 

editing and storing and what can you 

do about old interviews currently 

trapped on cassette tapes?

Interviewing someone has never been 

easier. It’s best done using a 

microphone and recording device, so 

you can concentrate on asking the right 

questions and steer the conversation, 

gently of course, in the direction you’re 

interested in.

If you’re planning to record a series 

of interviews, the best device to invest 

in is a digital voice recorder. They won’t 

break the bank – even for a good one 

(we paid around £40 for the Sony ICD-

P320 from www.dabs.com), are simple 
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CASETTES: You 

can still pick up 

cassette recorders 

to transfer old 

recordings to PC

to operate and are designed to work in 

tandem with your PC.

The ICD-P320 digital voice recorder is 

capable of recording over 32 hours of 

conversations, which can be split into 

396 separate recordings and stored in 

one of four folders. It’s incredibly 

simple to operate – just insert two AAA 

batteries, set up the date and time and 

you’re ready to go. Place it between 

yourself and your interviewee, press the 

red record button and start the 

interview. Once complete, press Stop 

and the recording will start to play back 

(just press Stop again to cancel this). 

The volume control on the side of the 

device controls the playback volume 

and has no effect on the recording, and 

there’s an erase button that needs to be 

pressed twice before the currently 

selected recording is deleted.

Transferring digital recordings to 

your PC is simple – the three-step 

walkthrough over the page reveals how 

it’s done. The only drawback with the 

ICD-P320 is that you can only save the 

recording as a WAV file. Although this 

ensures the recording is at its original 

quality, it takes up a lot of hard drive 

space (100 minutes consumes around 

1GB), however, there’s an easy solution. 

It’s possible to convert this file to 

MP3 format, which produces a file one 

tenth the size with a small drop in 

quality (not a problem with voice 

recordings). To do this, you’ll need to 

install the program Audacity from the 

coverdisc and then follow the second 

step in the six-step walkthrough to add 

MP3 support to it.

Once done, choose File > Open, 

browse to and locate your recording 

and double-click it. Then select File > 

Export as MP3 to save it in MP3 format. 

Once you’ve converted the file, 

remember to delete the original WAV 

file to free up hard-drive space.

CONVERT OLD RECORDINGS
If you’ve got old analogue recordings 

(for example recordings made on a 

cassette recorder), you can transfer 

them to your PC too, but a little 

more work and investment is 

[1] Digital voice recorders are 

incredibly simple to use, just place the 

recorder in a convenient spot between 

yourself and your family member and 

press the record button before 

commencing your interview. Once the 

interview is complete, press the Stop 

button and your recording should be 

automatically saved.

[2] Assuming you’ve already installed 

the software that came with your digital 

voice recorder, connecting it to your PC is 

simply a case of plugging in the supplied 

cable to both your digital voice recorder 

and a spare USB port on your computer. 

Your PC should display a message telling 

you it’s been connected.

[3] If you have a Sony voice recorder, 

you may be prompted to enter a 

username and enable AutoSave 

(recommended) when opening the 

program. Once done, select your 

recording using the left-hand window 

(press play to preview it), then select the 

folder you wish to save it to in the right. 

Choose IC Recorder > Save and save it in 

the monaural WAV format in the ‘Save as 

type’ drop-down menu.

STEP-BY-STEP: RECORDING AN INTERVIEW

Digital voice recorders make recording and storing conversations easy

É
É

RECORDER: Sony’s ICD-P320 is an 

affordable digital voice recorder offering 

good features and voice quality

CONNECTING: If you need any 

cables, try www.lindy.co.uk

YFT48.c_sci   61 24/1/07   15:59:05



 62 Y O U R  F A M I L Y  T R E E

C
O

M
P

U
T

E
R

 S
C

IE
N

C
E

D
IG

IT
A

L
 V

O
IC

E
S

M A R C H  2 0 0 7

C
O

M
P

U
T

E
R

 S
C

IE
N

C
E

You can capture old cassette recordings using some free software and the right cable

[1] You need to connect the headphones or 

line-out socket of your audio device with the 

line-in or microphone socket on your PC. Check 

with your local electrical retailer or visit www.

lindy.com/uk/catalog/14/06/01/index.php to find 

the cable you need – typically look for a cable 

with 3.5mm jacks, and make sure it’s able to 

stretch from your cassette recorder to your PC.

[2] Install Audacity. Now visit www-users.

york.ac.uk/~raa110/audacity/lame.html and 

download lame-3.96.1 to your PC. Open the zip 

file, and copy the lame_enc.dll file to C:\Program 

Files\Audacity\Plug-Ins. Open Audacity and 

choose Edit > Preferences > File Formats tab. 

Click Find Library > OK, browse to the Plug-Ins 

folder and select lame_enc.dll. Click Open > OK.

[3] Select the correct input from the menu 

under the playback controls – usually Microphone 

or Line-In. To the right of the playback controls 

you’ll see level monitors. Click the down arrow 

next to the microphone icon as shown above and 

choose Monitor Input. Press play on your 

cassette player. Adjust its volume control so the 

recording level peaks between -12db and 0db.

É É

STEP-BY-STEP: TRANSFER RECORDINGS TO YOUR PC 

may wish to divide up your recordings 

into smaller chunks of conversation 

dedicated to specific topics. Audacity 

makes this easy – using the mouse you 

can click and drag over entire passages 

of conversation, then remove 

everything else just to leave that part of 

the interview intact.

HOW TO EDIT
Start by loading your entire recording 

and then choosing File > Save Project 

As. Give it a suitable name and click 

Save. Now use the play button to pick 

out the parts of the conversation you 

wish to keep. You can click the mouse 

anywhere in the recording to jump to 

that part of it. 

When you reach the point where you 

want the interview to begin, click and 

drag the mouse all the way to the left of 

the entire conversation, so that 

everything before this point is selected. 

Press the Delete key and it should 

vanish, leaving you with your chosen 

part of the conversation only.

Now play the interview through to 

where you want to finish it, or position 

the mouse roughly where you think it 

finishes and press play. Once you’ve 

reached its end, stop the playback 

before clicking and dragging the mouse 

all the way to the right of the recording, 

to select everything after your chosen 

conversation has finished. Again, press 

the Delete key and all that should be 

left is your edited excerpt.

If you make a mistake, choose Edit > 

Undo Delete or press Ctrl+Z. Use the 

magnifying glass icon to select the 

zoom tool, then click with the left 

mouse button on the recording to zoom 

in, or right-click to zoom out (useful if 

the recording is a long one and you 

want to see more of it on-screen).

The walkthrough touches on 

Audacity’s Effect menu as a means to 

improve the quality of your recordings. 

EVOLUTION: 

Tapes seem to 

have fallen by 

the wayside over 

recent years

EDITING: The Edit 

> Trim command 

deletes everything 

but the selected 

portion of your 

recording

required. First, you’ll need some way of 

connecting the device to your PC; this 

involves sourcing a cable that plugs 

into your old analogue device’s 

headphones or line-out port at one end, 

and your PC’s microphone or line-in 

socket at the other. Follow our six-step 

walkthrough below, which explains 

how to convert your old recordings into 

digital using your PC and a program 

called Audacity (free on the coverdisc). 

If you don’t have a line-out or 

headphone socket on your old analogue 

device or you can’t source a cable, 

simply plug in a microphone to your 

PC and place it near the speakers of 

your old device, then follow the 

walkthrough as if they were directly 

connected. Be careful not to speak or 

make any other noise during this 

process as the microphone on your PC 

will pick it up and the digital copy will 

be contaminated.

If your interviews covered a variety 

of different people and subjects, you 
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[4] Once you’re happy with the input levels, 

return your recording to the beginning. Press the 

Record button in Audacity and press play on your 

cassette player. When the recording starts, you 

should see a graph appear like the one above, 

indicating sound is being recorded. Try to keep 

your recording down to around 10-15 minute 

chunks, and click the Stop button when complete.

[5] Start by saving your project (File > Save 

Project). Once done, press the play button to 

listen to your recording. Chances are it won’t be 

perfect, but first, let’s trim out unwanted silence 

from the beginning and end. Select the quiet 

parts at the beginning and end in turn using the 

mouse (click and drag), then press the Delete 

key to remove them and save.

[6] The Effects improve poor recordings. 

Select a quiet part where the only sound is hiss, 

then select Effect > Noise Removal and click Get 

Noise Profile. Then select the entire recording 

and choose Effect > Noise Removal again. Click 

Preview, then adjust the slider until you’re happy; 

then, click Remove Noise. Finally, choose File > 

Export as MP3 to save it to a suitable folder.

É É

VOICE-RECOGNITION

Convert your interview to print
Voice-recognition software can help you to quickly produce 
a transcript of your conversations

T ranscribing interviews by hand can be a slow, painful and methodical 

process. If you want to convert your conversations into plain text, you might 

want to consider using a voice-recognition package. The downside is that these 

are expensive.

The most popular product on the market at the moment is Dragon 
NaturallySpeaking 9, but this costs £149 for the Preferred Edition, which supports 

transcriptions from MP3 files. Its main rival is IBM ViaVoice Pro USB Edition, 

which costs £99.99, and works with selected handheld digital voice recorders. You 

can purchase both at www.nuance.co.uk, 

although sadly no trial versions are 

available for download.

A factor that affects the transcription is 

the quality of the recording, so it’s not 

really suited for conversations taken from 

old analogue devices like cassette. The 

software is mainly designed to work with 

one voice (yours) and can struggle with 

different voices and accents – you may 

find the results aren’t worth the inflated 

cost of either product.

DIGITAL HELP: Voice-recognition 

software is expensive

Experiment with the different options 

on offer, but three options stand out: 

Amplify boosts a quiet recording, while 

Normalize makes it quieter. Noise 

Removal helps remove hiss, which can 

plague older analogue recordings – 

select a quiet part of the recording 

where the only sound is hiss, then 

select Effect > Noise Removal and click 

Get Noise Profile. Then select the entire 

recording (press Ctrl+A) and choose 

Effect > Noise Removal again. Click 

Preview, then adjust the slider until 

you’re happy, and click Remove Noise.

Regularly save your work using the 

File > Save Project option. Once you’re 

happy with the quality of the 

recording, select File > Export as MP3 to 

save it in a format you can attach to 

other programs.

STORING RECORDINGS
It makes sense to file your recordings as 

part of your family history file. In many 

family history programs, pictures and 

sounds can be attached to individuals 

for use as reference. Different programs 

work in different ways, but most should 

support both WAV and MP3 files. 

As an example, Family Tree Maker 

users should select the appropriate 

family member and click the Scrapbook 

button under their name. Select 

Picture/Object > Insert Object, choose 

Create from File and click Browse. 

Locate and select your audio file and 

click OK. After a short pause, you 

should see a speaker icon appear; click 

this to play the recording.

STORING SOUNDS: 

Attaching your 

conversations to 

family members in 

Family Tree Maker 

is simple

You can add extra details about the 

recording by clicking the small drawer 

icon beneath it, add a caption, category 

and choose Sound Clip from the Type 

drop-down menu before clicking OK.

Sound recordings add another 

dimension to your family history 

research. And your PC plays an essential 

role in this – not just by cataloguing 

your recordings, but by making it easy 

to edit them, improve the quality and 

by making them easily accessible. 
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